Unable to purchase due to "Please enter a valid phone number." appearing on checkout
Incident Report for MDsave
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 12:47 CDT
Monitoring
The 3rd party that we use to validate phone numbers is back to operational. We are continuing to monitor their status.
Posted Jun 29, 2021 - 09:39 CDT
Identified
We have identified an issue with the 3rd party that validates the phone number on checkout that is causing all phone numbers to display the error message "Please enter a valid phone number.". We are implementing a fix.
Posted Jun 29, 2021 - 08:45 CDT
This incident affected: Website.