System Outage
Incident Report for MDsave
Resolved
This incident has been resolved.
Posted Nov 02, 2017 - 01:05 CDT
Monitoring
We have resolved the database issues and are now monitoring the website.
Posted Nov 02, 2017 - 01:04 CDT
Identified
We have identified the source of the issue in our database and are currently working to resolve the issue.
Posted Nov 02, 2017 - 00:06 CDT
Investigating
We are aware that the system is not responding and are currently investigating.
Posted Nov 01, 2017 - 23:45 CDT